USB Wireless adapter says there is internet connection, but cannot access internet?

A friend of mine has a Netgear USB wireless adapter on their desktop (running Windows XP). The Netgear software says there is a connection to the internet (via her wireless router), and the icon in the bottom right of the screen says there is an internet connection, but when she tries to run Explorer or anything else using the internet, it says there is no connection.

Anyone know what the problem could be? Is there a good website that could help me with this problem?

4 Answers

Relevance
  • 1 decade ago
    Favourite answer

    your friend's connection is connected like this: every router has a source (a cable is connected to the WAN port of the router, that cable is connected to your friend's Internet Service Provider.), the USB that you've mentioned is connected to the router's wireless connection. in your friend's case, it seems that there's a connection problem with her ISP (Internet Service Provider), try contacting the ISP and ask them to troubleshoot the problem.

    TN: The router can't transmit and receive internet connection if there's no cable connected to its WAN port.

    PS: Try right clicking the icon (the one that you've mentioned) and click repair.

  • Anonymous
    1 decade ago

    Check the Windows[tm]Firewall..Turn-it-OFF..

    ===

    Also Delete the TEMP Files in Int. Options..(why??)Idon't know--it seems to help..

    ===

    Re-check your ISP software--is it installed..??

  • 5 years ago

    YES FIRST IT ALL MOST LIKELY IS THAT THE ROUTER IS A G B N ETC AND THE ADAPTER IS NOT COMPATIBLE ANOTHER THING IS THAT IS NOT CONECTED PROPERLY THE SECURITY KEY WAS NOT INPUT RIGHT YOUR BEST BET IS GET A CYSCO LINKSYS ADAPTER AND THAT ONE COMES WITH MULTIPLE SETTINGS AND WILL WORK FINE

  • Anonymous
    1 decade ago

    Auugh!! its about to expplooooode!!!!

Still have questions? Get answers by asking now.