Laptop keeps going to sleep mode (windows 7)?

I am a security guard. I have been temporary tranfered to a new location, until somebody is hired to take over the position. Its a lumberyard in the middle of a forest. The place has no security other then a few CCTV cameras and no hub at all. So i was given a laptop that the CCTV network is routed to.

The problem is that the damn laptop keeps going into sleep mode every 30min. I have set the "put computer to sleep" option in the power settings to "never". I have disabled the screen saver, and the damn thing still keeps going to sleep. It is a pain in the *** to have to punch in the password every 30 minutes.

Any help on disabling this crap?

3 Answers

Relevance
  • 1 year ago

    Since you refuse to tell details like "Laptop" brand and model number, its operating system (Windows or Linux or MaxOS or Chrome or ?), no guessing in the blind. Wasted question.

    Call maker of some laptop, whoever that is, for support already paid for.

    • Sebastijan
      Lv 6
      1 year agoReport

      Did you read the question at all!? I mentioned in the question that it runs on Windows 7!

      It is a Durabook R8300. Though i don't see what difference does it make, since it runs on Windows 7, the settings should be the same as any other laptop running Windows 7.

    • Commenter avatarLog in to reply to the answers
  • 1 year ago

    Go to personal settings, change power settings, then change it to never sleep.

    • Commenter avatarLog in to reply to the answers
  • 1 year ago

    Check to see if your screen saver is set to "Blank." If so, change it to "None."

    • Sebastijan
      Lv 6
      1 year agoReport

      Did that already. But thanks any way.

    • Commenter avatarLog in to reply to the answers
Still have questions? Get answers by asking now.