S60eth5ng's wr6ng w5th 0y 2eyb6ard+?

0y 2eyb6ard n6t w6r25ng he3* ty*es n40bers 5nstead 6f 3etters s60et50es

4 Answers

Relevance
  • 1 month ago

    Yes you have enabled the numpad function on the keyboard. If you hold down 'Fn' and press the key with the word 'Num' or 'Numpad' in same colour as the Fn key, that should return it back to normal.

    • Log in to reply to the answers
  • VP
    Lv 7
    1 month ago

    It looks like you have one of those keyboards that has numbers on some of the letter keys.  You need to either tell us the make & model of your computer or you'll need to figure out how to disable those numbers from being typed (probably some Function key).

    On the funny side -- we can actually read what you wrote! 🤣

    • Log in to reply to the answers
  • Anonymous
    1 month ago

    new keyboard is needed

    • Log in to reply to the answers
  • Anonymous
    1 month ago

    did you spill something on it? get a new one

    • Log in to reply to the answers
Still have questions? Get answers by asking now.