How to mark an email "Not Spam" so it permanently come into my Inbox, not into spam?

4 Answers

Relevance
  • 1 month ago

    Check the box next to the email and click Not Spam. The message will immediately be sent to your inbox and this should help solve your problem. Repeat as necessary when it happens again.

  • Sharon
    Lv 7
    1 month ago

    Click on Not Spam in the email.

  • Pearl
    Lv 7
    1 month ago

    theres a place on top of the page where you can click on not spam, just click on that

  • 1 month ago

    It depends on why it is being marked spam. If it is spam because it is being sent to 100 people, you can't change that. Only the sender can fix that. Otherwise, just click the Not Spam option.

Still have questions? Get answers by asking now.