Last night I had a recording paused in a "recording app". It had been paused for like an hour or two. A window in the program popped up as I pressed the resume button and basically said that my recording no longer exist. It had an "Ok" button for me to tap on in order to close the window telling me this stuff. Once I did so I then tapped on the resume button again. Same window appeared. Hit the "Ok" button again. So I figured I would save my progress since I didn't want to lose anything. I tapped on the save icon, and I "CAREFULLY" made sure it was the save icon. It then swapped over from the paused screen to the new recording screen like it normally would do when a recording has ended. So I went to where the saved recordings section is and it wasn't there. I had 48-hours of record time left. My phone was already cleaned of junk stuff. But after I lost my paused recording I thoroughly checked in the settings of my phone. Gone. A friend who I was talking to (on my house phone) suggested I tried installing some recovery apps. I did so but nothing. I checked the recording app's deleted recording section. Not there. Finally I had to give up last night since it was getting late. This morning when I turned my phone on I found my friend had screenshot 4 apps I could try...Tried them. Still nothing. I Googled to see if anybody has had the same problem. But once again no luck.

So is there a way I can recover my recording that got screwed due to the app having a glitch moment?

3 Answers

  • 1 month ago

    I'm sorry I didn't name the recorder app. I didn't think it would matter. But the name of the app is: Easy Voice Recorder

  • 1 month ago

    It looks like it was just timed out.You need to start over again

  • 1 month ago

    No one can help you if you won't say which "recording app" you were using.

Still have questions? Get answers by asking now.