Why does Plex show the wrong length for a video? ?

This happens quite often. I will select the video list that I want to play. It will start to play the videos. For example, the first  10 videos play with no problems. The next video starts up. On my device you can click down and it will show the video title and under that the length of the video, let's say 10 minutes. Below that,there is a line that progresses across the screen showing how much of the video has uploaded so far. On top of that line is the playback line that shows you how much of the video has played so far.. At the far right of the screen it shows a video length of 1hr 59min, when it is actually 10min. So when he playback line reaches the 10 min mark, which is the  actual  length of the video., the screen will freeze  but not advance to the next video. So in other words Plex is not acknowledging the correct video length. It is not doing it for just only the same videos each time. The example I just gave most of the time the video plays with no problems, and then will play the next video. In fact it will play multiple videos with no issues. Also sometimes the playback line will catch up to the upload progress and it will stop playing. Then you have to rewind to the beginning of the video or even the previous video  in order to play it. There are also times that you manually have to click the play button on the thumbnail of the next video in order for it to play. It's just that it's frustrating that it keeps happening all the time. Any thoughts?

There are no answers yet.
Be the first to answer this question.